ТПА ДЕ 3132-250Ц1 отсутствуют напряжения 24 В, 110 В

- "Чудеса" случившиеся с вашими дорогими Куаси, Хмельницкими, Одесскими, Белорусскими, Русскими, Немецкими, Китайскими, Итальянскими и даже Американскими машинами.
- Various cases and problems with your IMM: Kuasy from DDR, Soviet-made machines, German, Chinese, American, Italian, Belarusian made machines.
Ответить
Сообщение
Автор
McIntosh
Сообщения: 7
Зарегистрирован: 20 окт 2018, 23:42
Страна, Регион, Область: Россия
Город: Воронеж
Поблагодарили: 3 раза
Russia

ТПА ДЕ 3132-250Ц1 отсутствуют напряжения 24 В, 110 В

#1 Сообщение McIntosh » 21 окт 2018, 00:18

Доброго времени суток!

ТПА ДЕ 3132-250Ц1, блок управления У-171.12.15
В конце рабочего дня всё было отлично, утром включаю - ни одна кнопка на пульте не работает (кроме включения/отключения нагревателей и включение/отключение насоса). На блоке управления, при запуске насоса светятся два светодиода: 24 В (постоянное) и 5 В (постоянное), остальные два светодиода 24 (переменное) и 110 (переменное) - свечение отсутствует. Питание на сам блок управления подаётся, т.к. индикация таймера работает. На всякий случай проверил целостность предохранителей, как и ожидалось, всё в норме. Документации на данный блок управления у меня нет.

Подскажите, в какую сторону "копать", что бы вернуть термопласт в рабочее состояние.

P.S. Если кто может поделиться технической документацией на данный блок управления (Схемой Электрической Принципиальной) в хорошем качестве - буду очень благодарен.

Аватара пользователя
Чиж
Сообщения: 339
Зарегистрирован: 07 авг 2013, 09:15
Страна, Регион, Область: РОССИЯ Свердловская обл
Город: Екатеринбург
Благодарил (а): 3 раза
Поблагодарили: 4 раза
Russia

Re: ТПА ДЕ 3132-250Ц1 отсутствуют напряжения 24 В, 110 В

#2 Сообщение Чиж » 21 окт 2018, 09:09

Здравствуйте. В У171.12 за панелью задатчиков находится Блок фильтров. Посмотрите альбом схем У171. В этом блоке есть R1 и R2, проволочные, номинал какие то доли ома. Они частенько горят, особенно, если сам мотал при замене.

McIntosh
Сообщения: 7
Зарегистрирован: 20 окт 2018, 23:42
Страна, Регион, Область: Россия
Город: Воронеж
Поблагодарили: 3 раза
Russia

Re: ТПА ДЕ 3132-250Ц1 отсутствуют напряжения 24 В, 110 В

#3 Сообщение McIntosh » 22 окт 2018, 02:32

Чиж писал(а):
21 окт 2018, 09:09
Здравствуйте. В У171.12 за панелью задатчиков находится Блок фильтров. Посмотрите альбом схем У171. В этом блоке есть R1 и R2, проволочные, номинал какие то доли ома. Они частенько горят, особенно, если сам мотал при замене.
Сегодня добрался до платы, которая находится рядом с трансформатором УСМ1-0,1У3. Нашёл на ней выше упомянутые резисторы, проверил - сопротивление в норме. За одно, проверил диоды и два биполярных транзистора, которые установлены на радиаторе - ни чего подозрительного не выявил.

Вечером, привезли другой блок управления от такого же термопласта. Установил на место старого - всё заработало, станок ожил.
Что странно, на том блоке управления, который привезли на замену, не горит светодиод 110 В переменное, хотя подключённый к ТПА, на котором он был изначально установлен - этот светодиод светится.

Попробовал заменить самую последнюю плату, которая отвечает за питание и высвечивает ошибки - ни чего не изменилось.
В любом случае, сейчас понятно, что причину надо искать в самом блоке управления, до этого, ещё были сомнения, думал, возможно где-то обрыв провода.

Может есть ещё какие то мысли по поводу того, что ещё проверить?

McIntosh
Сообщения: 7
Зарегистрирован: 20 окт 2018, 23:42
Страна, Регион, Область: Россия
Город: Воронеж
Поблагодарили: 3 раза
Russia

Re: ТПА ДЕ 3132-250Ц1 отсутствуют напряжения 24 В, 110 В

#4 Сообщение McIntosh » 07 ноя 2018, 00:00

Причиной поломки, оказался вышедший из строя оптрон VD44 на плате блока БПС.

Тему можно закрыть.

Ответить

Вернуться в «Термопластавтоматы не могут без ремонта/Injection molding machines need in repair»

Кто сейчас на конференции

Сейчас этот форум просматривают: Алексей ИМЗ и 6 гостей